MyGate- 3D Secure Processing Issues
Incident Report for PXP Financial
Resolved
This incident has been resolved.
Posted Jun 17, 2022 - 08:08 UTC
Identified
Incident Reference:
607411
Payment Provider:
MyGate
Payment Method:
VISA/ECMC Deposit
Incident Description:
Many transactions are failing in VerifyThreeDSecureEnrollmentErrorOccurred state since 17/06/2022 01:13:16 UTC. Its due to issues at the provider's end. We are monitoring the same.
Impact:
HIGH
Start Time
01:13:16 UTC

For further information please contact the PXP Support Team on +44 (0) 844 209 4372 or support@pxpfinancial.com or click here to create a ticket.
Posted Jun 17, 2022 - 03:47 UTC
This incident affected: Payment Service (API - Transactions, Redirect - Payment Redirection Service, PSAdmin Portal) and Local Payment Method(s).