#184904: Yandex Transactions Failing To Process Successfully
Incident Report for PXP Financial
Resolved
The Provider: Yandex has suspended the payment processing for a period of 6 months. YandexMoneyDeposit has been deactivated on cashier and we do not see any transactions attempted since 13/01/2021 08:11 UTC. Resolving the Incident Record.
Posted Jan 15, 2021 - 07:04 UTC
Identified
PXP technical team is checking with the provider, we will provide an update as soon as possible.
Posted Jan 12, 2021 - 18:29 UTC
Update
We have intermediate payments that are in a redirected state, we have contacted the provider and the investigation is going on.
Posted Jan 12, 2021 - 18:29 UTC
Investigating
Incident Reference:
184904
Payment Provider:
Yandex
Incident Description:
All transactions failing with error response message "InitiateErrorReportedByProvider - We have disabled this store. Contact your manager".
Start Time
1/12/2021 16:41:16 UTC

For further information please contact the PXP Support Team on +44 (0) 844 209 4372 or support@pxpfinancial.com or click here to create a ticket.
Posted Jan 12, 2021 - 18:05 UTC
This incident affected: Local Payment Method(s).