Legacy Platform Barclays Settlement File Delay
Incident Report for PXP Financial
Resolved
All outstanding Barclays transactions have now been delivered successfully.
Posted Jan 22, 2021 - 10:32 UTC
Identified
Incident Reference:
193491
Acquirer
Barclays
Incident Description:
Possible 24 hour settlement delay for Barclays transactions on 21/01/2021
Impact:
Customers may experience a 24 hour settlement delay for Barclays transactions made on 21/01/2021. We have identified the issue and hope to send the files to the bank shortly.

For further information please contact the PXP Support Team on +44 (0) 844 209 4372 or support@pxpfinancial.com or click here to create a ticket.
Posted Jan 22, 2021 - 09:28 UTC