#272869 MisterCashDeposit Transactions are in RedirectURLCreated State
Incident Report for PXP Financial
Resolved
The approval rate is back to normal since 04:23 UTC on 09th. PXP Tech Team will continue to monitor the transactions for stability. PXP systems are operating normally.
Posted May 09, 2021 - 06:21 UTC
Investigating
The PXP Support team noticed few transactions in RedirectURLCreated State since 2240 UTC. PXP technical team is coordinating with the Provider for resolution. PXP systems are operating normally. Updates will be provided as more information becomes available.
Payment Provider: Smart2Pay
Payment Method (if applicable): MisterCashDeposit
Incident Impact: HIGH
Start Time (including timezone): 22:40 UTC
End Time (if known):
Component Status: Partial Outage
Posted May 09, 2021 - 00:00 UTC
This incident affected: Local Payment Method(s).