BankTransferRedirectDeposit through PinBank Partially Down
Incident Report for PXP Financial
Resolved
Processing delay is rectified by the provider. The issue is resolved by 15:02 UTC on 30th April.
Posted May 06, 2021 - 00:45 UTC
Investigating
Incident Reference:
265483
Payment Provider:
PINbank
Payment Method:
BankTransferRedirectDeposit
Incident Description:
PXP have verified and found that there was a delay in processing the payments from Redirect to Success state
Start Time
13:06 UTC

For further information please contact the PXP Support Team on +44 (0) 844 209 4372 or support@pxpfinancial.com or click here to create a ticket.
Posted Apr 30, 2021 - 16:03 UTC
This incident affected: Local Payment Method(s).