ANYpay FEXCO Settlement Delay - 26/06/2022
Incident Report for PXP Financial
Resolved
This incident has been resolved.
Posted Jun 28, 2022 - 15:58 UTC
Investigating
Incident Reference:
614564
Acquirer
FEXCO
Incident Description:
There may be a settlement delay for FEXCO transactions dated 26/06/2022, due to a submission failure. We have since submitted this successfully and are awaiting confirmation of it's acceptance
Impact:
Possible 24 hour settlement delay for transactions taken on 26th June 2022

For further information please contact the PXP Support Team on +44 (0) 844 209 4372 or support@pxpfinancial.com or click here to create a ticket.
Posted Jun 27, 2022 - 10:27 UTC
This incident affected: ANYpay (Settlement).