# 249806 PayPalExpressCheckoutDeposit transactions are in RedirectURLCreated state
Incident Report for PXP Financial
Resolved
This incident has been resolved.
Posted Apr 08, 2021 - 18:29 UTC
Investigating
Incident Reference: 249806
Incident Description: The PXP Support team noticed intermittent transactions in RedirectURLCreated State since 16:45 UTC. We have received a down time notification from the provder. PXP systems are operating normally. Updates will be provided as more information becomes available.
Payment Provider: PayPal
Payment Method (if applicable): PayPalExpressCheckoutDeposit
Incident Impact: HIGH
Start Time (including timezone): 1645 UTC
End Time (if known):
Component Status: Degraded Performance
Posted Apr 08, 2021 - 17:59 UTC
This incident affected: Payment Service (Redirect - Payment Redirection Service).