PC-EFT (Legacy Platform) Web Settlement Delay - 25/06/2022
Incident Report for PXP Financial
Resolved
This incident has been resolved.
Posted Jun 29, 2022 - 08:14 UTC
Identified
Incident Reference:
615476
Acquirer
All
Incident Description:
Settlement delay for web transactions from 25/06/2022 - 27/06/2022
Impact:
Due to a malfunction in our Delivery application, PC-EFT Web transactions dated from 25th June - 27th June are yet to be settled on. This has been fixed and will be sent to the bank for settlement this evening.

For further information please contact the PXP Support Team on +44 (0) 844 209 4372 or support@pxpfinancial.com or click here to create a ticket.
Posted Jun 28, 2022 - 14:00 UTC
This incident affected: Legacy Services (Settlement).