Bank Transfer Redirect Deposit through PINBANK is in Redirected state
Incident Report for PXP Financial
Resolved
The approval rate is back to normal since 14:59 UTC. The PXP Technical Team will continue to monitor the transactions for stability. PXP systems are operating normally.
Posted Jan 15, 2021 - 16:53 UTC
Investigating
Incident Reference:
187756
Payment Provider:
PINBANK
Payment Method:
Bank Transfer Redirect Deposit
Incident Description:
Populate incident description here
Start Time
14:09

For further information please contact the PXP Support Team on +44 (0) 844 209 4372 or support@pxpfinancial.com or click here to create a ticket.
Posted Jan 15, 2021 - 15:08 UTC
This incident affected: Local Payment Method(s).