Visa/ECMC Deposits through MyGate- Transactions are in VerifyThreeDSecureEnrollmentErrorOccurred
Incident Report for PXP Financial
Resolved
Incident Reference:
613047
Payment Provider:
MyGate
Payment Method:
VISA/ECMC Deposits
Incident Description:
We are noticing ECMC/VISA Deposit through MyGate are in the VerifyThreeDSecureEnrollmentErrorOccurred state since 6/25/2022 8:11:59 AM UTC. We have contacted the provider to check any issues on their side.
Impact:
High
Start Time
6/25/2022 8:11:59 AM UTC
End Time
6/25/2022 10:31:41 AM UTC
Posted Jun 25, 2022 - 11:36 UTC
Investigating
Incident Reference:
613047
Payment Provider:
MyGate
Payment Method:
VISA/ECMC Deposits
Incident Description:
We are noticing ECMC/VISA Deposit through MyGate are in the VerifyThreeDSecureEnrollmentErrorOccurred state since 6/25/2022 8:11:59 AM UTC. We have contacted the provider to check any issues on their side.
Impact:
High
Start Time
6/25/2022 8:11:59 AM UTC

For further information please contact the PXP Support Team on +44 (0) 844 209 4372 or support@pxpfinancial.com or click here to create a ticket.
Posted Jun 25, 2022 - 09:03 UTC
This incident affected: Local Payment Method(s).