Provider PINBANK partially down
Incident Report for PXP Financial
Resolved
This incident has been resolved.
Posted Sep 29, 2022 - 16:46 UTC
Investigating
Incident Reference:
684517
Payment Provider:
PINBANK
Payment Method:
BankTransferRedirectDeposit/PIX Withdrawal
Incident Description:
During this time frame 9/29/2022 12:59 UTC to 9/29/2022 13:45 UTC Many transactions are in redirect and communication error state. It is due to the provider systems presenting on their APIs, affecting the creation and release of payments. PXP systems are operating normally.
Impact:
High
Start Time
9/29/2022 12:59 UTC

For further information please contact the PXP Support Team on +44 (0) 844 209 4372 or support@pxpfinancial.com or click here to create a ticket.
Posted Sep 29, 2022 - 16:46 UTC
Identified
Incident Reference:
684517
Payment Provider:
PINbank
Payment Method:
BankTransferRedirectDeposit/PIX Withdrawal
Incident Description:
The PXP Support team noticed Many transactions are in redirect and communication error state since 9/29/2021 12:59 PM UTC. It is due to the provider systems presenting on their APIs, affecting the creation and release of payments. PXP systems are operating normally. Updates will be provided as more information becomes available.
Impact:
High
Start Time
9/29/2021 12:59 PM UTC

For further information please contact the PXP Support Team on +44 (0) 844 209 4372 or support@pxpfinancial.com or click here to create a ticket.
Posted Sep 29, 2022 - 15:05 UTC
This incident affected: Local Payment Method(s) and Payment Service (PSAdmin Portal).