ECMC Deposit through MyGate-Partially Down
Incident Report for PXP Financial
Resolved
During this time frame from 6/24/2022 20:55 to 6/24/2022 22:18 Intermittent transactions are in the AuthenticateByThreeDSecureErrorOccurred state. We have contacted the provider to check any issues on their side. PXP systems are operating normally. Updates will be provided as more information becomes available.
Posted Jun 25, 2022 - 00:43 UTC
Investigating
Incident Reference:
613047
Payment Provider:
MyGate
Payment Method:
ECMC Deposit
Incident Description:
The PXP Support team noticed ECMC Deposit through MyGate-Intermittent transactions are in AuthenticateByThreeDSecureErrorOccurred state since 6/24/2022 20:55:31 UTC. PXP technical team is coordinating with the Provider for resolution. PXP systems are operating normally. Updates will be provided as more information becomes available.
Impact:
High
Start Time
6/24/2022 20:55

For further information please contact the PXP Support Team on +44 (0) 844 209 4372 or support@pxpfinancial.com or click here to create a ticket.
Posted Jun 24, 2022 - 22:33 UTC
This incident affected: Local Payment Method(s).