ECMC Deposits through PXP are failing
Incident Report for PXP Financial
Resolved
Incident Reference:
#682502
Payment Provider:
PXP
Payment Method:
ECMC Deposit
Incident Description:
PXP team have noticed that, the payments are getting failed in UserVerificationErrorOccurred, It looks like the issue is with the Mastercard 3dsV2 certificate. This has since been resolved.
Impact:
HIGH
Start Time
26.09.2022 8:45:25 UTC
End Time
26.09.2022 11:00:00 UTC

For further information please contact the PXP Support Team on +44 (0) 844 209 4372 or support@pxpfinancial.com or click here to create a ticket.
Posted Sep 26, 2022 - 11:16 UTC
Investigating
Incident Reference:
#682502
Payment Provider:
PXP
Payment Method:
ECMC Deposit
Incident Description:
PXP team have noticed that, the payments are getting failed in UserVerificationErrorOccurred, It looks like the issue is with the Mastercard 3dsV2 certificate.
Impact:
HIGH
Start Time
26.09.2022 8:45:25 UTC
End Time
26.09.2022 11:00:00 UTC

For further information please contact the PXP Support Team on +44 (0) 844 209 4372 or support@pxpfinancial.com or click here to create a ticket.
Posted Sep 26, 2022 - 11:14 UTC
This incident affected: Local Payment Method(s).