BankTransferRedirectDeposit through PinBank Partially Down
Incident Report for PXP Financial
Resolved
The approval rate is back to normal since 22:56 UTC. PXP Tech Team will continue to monitor the transactions for stability. PXP systems are operating normally
Posted May 08, 2021 - 04:13 UTC
Investigating
Incident Status: Identified
Incident Title: BankTransferRedirectDeposit through PinBank Partially Down
Incident Reference: #272137
Incident Description: The PXP Support team noticed intermittent transactions in RedirectURLCreated State since 21:27 UTC. Provider has confirmed that they are currently experiencing PIX instability on Itau bank. PXP systems are operating normally. Updates will be provided as more information becomes available.
Payment Provider: PINbank
Payment Method (if applicable): BankTransferRedirectDeposit
Incident Impact: HIGH
Start Time (including timezone): 21:27 UTC
Component Status: Partial Outage
Posted May 07, 2021 - 23:34 UTC
This incident affected: Local Payment Method(s).