#184127 Envoy:MisterCashDeposit_ through Envoy is in redirected state since - 1/11/2021 18:00:34 PM UTC
Incident Report for PXP Financial
Resolved
This incident has been resolved.
Posted Jan 11, 2021 - 22:52 UTC
Update
We are continuing to investigate this issue.
Posted Jan 11, 2021 - 22:07 UTC
Investigating
Resolved - Success Rate is back to normal. Issue got resolved and the END time is 18:10 UTC.

Identified - PXP technical team is checking with the provider, we will provide an update as soon as possible.

Investigating - We have intermediate payments that are in a redirected state, we have contacted the provider and the investigation is going on.
Posted Jan 11, 2021 - 18:39 UTC