#190485 PINBANK: BankTransferRedirectDeposit through PINBANK is in Redirected state since – 19-01-2020 06:08 UTC
Incident Report for PXP Financial
Resolved
The transaction rates have now been at a normal rate for the last 30 minutes, although we are awaiting the root cause of the issue
Posted Jan 19, 2021 - 10:49 UTC
Update
PXP technical team is checking with provider and we will get back to you
Posted Jan 19, 2021 - 08:07 UTC
Investigating
Many payments are in Redirected state
Posted Jan 19, 2021 - 08:05 UTC
This incident affected: Payment Service (API - Transactions).