*** Provider MyGate Down***
Incident Report for PXP Financial
Resolved
Provider confirmed issue is at their end. The approval rate is back to normal since 14:41 UTC. PXP Tech Team will continue to monitor the transactions for stability. PXP systems are operating normally.
Posted Jun 01, 2023 - 15:41 UTC
Identified
Incident Reference:
823671
Payment Provider:
MyGate
Payment Method:
VISA&MASTERCARD
Incident Description:
The PXP Support team noticed all transactions through the provider MyGate are in VerifyThreeDSecureEnrollmentErrorOccurred State since 6/1/2023 13:38 UTC. PXP technical team is coordinating with the Provider for resolution. PXP systems are operating normally. Updates will be provided as more information becomes available.
Impact:
High
Start Time
13:38

For further information please contact the PXP Support Team on +44 (0) 844 209 4372 or support@pxpfinancial.com or click here to create a ticket.
Posted Jun 01, 2023 - 14:16 UTC
This incident affected: Local Payment Method(s) and Payment Service (Redirect - Payment Redirection Service).