VISA & ECMC Deposit through MyGate - Down
Incident Report for PXP Financial
Resolved
Incident Reference:
613595
Payment Provider:
MyGate
Payment Method:
VISA & ECMC Deposit
Incident Description:
We observed VISA/ECMC Deposits through MyGate are falling with the error state VerifyThreeDSecureEnrollmentErrorOccurred during the time frame 25/06/2022 16:06 UTC to 6/25/2022 16:57:02 UTC and the success rate is back to Normal Since 16:57 UTC. PXP Tech Team will continue to monitor the transactions for stability. PXP systems are operating normally.
Impact:
High
Start Time
6/25/2022 16:06 UTC
End Time
6/25/2022 16:57:02 UTC


For further information please contact the PXP Support Team on +44 (0) 844 209 4372 or support@pxpfinancial.com or click here to create a ticket.
Posted Jun 25, 2022 - 18:36 UTC
Update
Incident Reference:
613595
Payment Provider:
MyGate
Payment Method:
VISA & ECMC Deposit
Incident Description:
We observed VISA/ECMC Deposits through MyGate are falling with the error state VerifyThreeDSecureEnrollmentErrorOccurred during the time frame 25/06/2022 16:06 UTC to 6/25/2022 16:57:02 UTC and the success rate is back to Normal Since 16:57 UTC. PXP Tech Team will continue to monitor the transactions for stability. PXP systems are operating normally.
Impact:
High
Start Time
6/25/2022 16:06 UTC

For further information please contact the PXP Support Team on +44 (0) 844 209 4372 or support@pxpfinancial.com or click here to create a ticket.
Posted Jun 25, 2022 - 18:35 UTC
Investigating
Incident Reference:
613595
Payment Provider:
MyGate
Payment Method:
VISA & ECMC Deposit
Incident Description:
The PXP Support team noticed Many transactions are in the VerifyThreeDSecureEnrollmentErrorOccurred state since 6/25/2022 16:06 UTC. PXP technical team is coordinating with the Provider for resolution. PXP systems are operating normally. Updates will be provided as more information becomes available.
Impact:
High
Start Time
6/25/2022 16:06 UTC

For further information please contact the PXP Support Team on +44 (0) 844 209 4372 or support@pxpfinancial.com or click here to create a ticket.
Posted Jun 25, 2022 - 17:11 UTC
This incident affected: Local Payment Method(s).