#302139 - BankTransferRedirectDeposit Through PINBANK --- Payments are in Redirected State
Incident Report for PXP Financial
Resolved
This incident has been resolved.
Posted Jun 13, 2021 - 05:01 UTC
Identified
Incident Reference:
302139
Payment Provider:
PINBANK
Payment Method:
BankTransferRedirectDeposit
Incident Description:
The PXP Support team noticed transactions are in redirect State since 6/13/2021 01:28 UTC. PXP technical team is coordinating with the Provider for resolution. PXP systems are operating normally. Updates will be provided as more information becomes available.
Impact:
HIGH
Start Time
0128 UTC

For further information please contact the PXP Support Team on +44 (0) 844 209 4372 or support@pxpfinancial.com or click here to create a ticket.
Posted Jun 13, 2021 - 02:28 UTC
This incident affected: Local Payment Method(s).