PayWithMyBankDeposit transactions Failing in CaptureRefused state
Incident Report for PXP Financial
Resolved
The approval rate is back to normal since 01/06/2023 18:59:28. PXP Tech Team will continue to monitor the transactions for stability. PXP systems are operating normally.
Posted Jun 01, 2023 - 19:11 UTC
Investigating
Incident Reference:
823823
Payment Provider:
PayWithMyBank
Payment Method:
PayWithMyBankDeposit
Incident Description:
The PXP Support team noticed PayWithMyBankDeposit transactions are failing in "CaptureRefused" State since 01/06/2023 17:56:59 UTC. Updates will be provided as more information becomes available.
Impact:
High
Start Time
01/06/2023 17:56:59 UTC

For further information please contact the PXP Support Team on +44 (0) 844 209 4372 or support@pxpfinancial.com or click here to create a ticket.
Posted Jun 01, 2023 - 18:30 UTC
This incident affected: Local Payment Method(s).