Legacy Platform Barclays Settlement File Delay - 21 January 2021
Incident Report for PXP Financial
Resolved
PXP have identified the issue and have sent the files to the bank successfully. We have also received confirmation from the bank that these are successful. All outstanding funds have been submitted to the bank.
Posted Jan 21, 2021 - 13:52 UTC
Identified
Incident Reference:
192473
Acquirer
Barclays
Incident Description:
Possible 24 hour settlement delay for Barclays transactions on 20/01/2021
Impact:
Customers may experience a 24 hour settlement delay for Barclays transactions made on 20/01/2021. We have identified the issue and hope to send the files to the bank shortly.

For further information please contact the PXP Support Team on +44 (0) 844 209 4372 or support@pxpfinancial.com or click here to create a ticket.
Posted Jan 21, 2021 - 11:06 UTC