IPayDeposit through IPay- Intermittent transactions are in RedirectDataCreated and AbortedByCustomer state
Incident Report for PXP Financial
Resolved
We have noticed many intermittent transactions in RedirectDataCreated and AbortedByCustomer states since 25/06/2022 02:02:38 UTC. We can now see the transactions are processing normally.
Posted Jun 25, 2022 - 05:34 UTC
Investigating
Incident Reference:
613189
Payment Provider:
IPay
Payment Method:
IPayDeposit
Incident Description:
We are noticing many intermittent transactions in RedirectDataCreated and AbortedByCustomer states since 25/06/2022 02:02:38 UTC. We have contacted the provider to check any issues on their side.
Impact:
HIGH
Start Time
02:02:38 UTC

For further information please contact the PXP Support Team on +44 (0) 844 209 4372 or support@pxpfinancial.com or click here to create a ticket.
Posted Jun 25, 2022 - 03:50 UTC
This incident affected: Local Payment Method(s).