#275552 : Flash1VoucherDeposit Partial Service Degradation
Incident Report for PXP Financial
Resolved
The approval rate is back to normal since 15:38 UTC. PXP Tech Team will continue to monitor the transactions for stability. PXP systems are operating normally.
Posted May 12, 2021 - 16:37 UTC
Investigating
Incident Reference:
275552
Payment Provider:
Flash
Payment Method:
Flash1VoucherDeposit
Incident Description:
The PXP Support team noticed intermittent transactions in Error State since 15:25 UTC. PXP technical team is coordinating with the Provider for resolution. PXP systems are operating normally. Updates will be provided as more information becomes available
Start Time
12/05/2021 15:25 UTC

For further information please contact the PXP Support Team on +44 (0) 844 209 4372 or support@pxpfinancial.com or click here to create a ticket.
Posted May 12, 2021 - 15:54 UTC
This incident affected: Local Payment Method(s).