EPS deposits through ErsteBank netpay payments are in ProviderCommunicationErrorOccurred state
Incident Report for PXP Financial
Resolved
The approval rate is back to normal since 20:13 UTC. PXP Tech Team will continue to monitor the transactions for stability. PXP systems are operating normally.
Posted Apr 17, 2021 - 21:20 UTC
Investigating
Incident Reference:
255174
Payment Provider:
ErsteBank netpay
Payment Method:
EPSDeposit
Incident Description:
The PXP Support team noticed all transactions in ProviderCommunicationErrorOccurred State since 18:16 UTC. PXP technical team is coordinating with the Provider for resolution. PXP systems are operating normally. Updates will be provided as more information becomes available.
Impact:
HIGH
Start Time
18:16 UTC

For further information please contact the PXP Support Team on +44 (0) 844 209 4372 or support@pxpfinancial.com or click here to create a ticket.
Posted Apr 17, 2021 - 18:56 UTC
This incident affected: Local Payment Method(s).