270127 - Reports of Transactions staying on a status of 'authorised'
Incident Report for PXP Financial
Resolved
We can confirm this issue should now be resolved and payments should be going through successfully. If you do experience any further issues please let us know and we can investigate with urgency.
Posted May 05, 2021 - 12:47 UTC
Identified
We have isolated this issue and it currently only affects PC-EFT payment page. We are currently in the process of investigating further and a further update will be issued as soon as one is available.
Posted May 05, 2021 - 12:10 UTC
Monitoring
Incident Reference:
270127
Incident Description:
We have received reports of some PC-EFT transactions remaining on a status of 'Authorised' for longer than 12 minutes. This was related to an encryption key update which was performed at 10:30am. This has only affected a handful of transactions and has since been resolved.
Impact:
Some transactions may have remained on the status of authorised for longer than 12 minutes. The issue has now been resolved and we are monitoring for any further impact.
Start Time
10:30am

For further information please contact the PXP Support Team on +44 (0) 844 209 4372 or support@pxpfinancial.com or click here to create a ticket.
Posted May 05, 2021 - 11:22 UTC