Provider PINBank Down
Incident Report for PXP Financial
Resolved
Incident Status: Resolved
Incident Title: Provider PinBank Down
Incident Reference: #272563
Incident Description: The approval rate is back to normal since 17:33 UTC. PXP Tech Team will continue to monitor the transactions for stability. PXP systems are operating normally.
Payment Provider: PINbank
Payment Method (if applicable): BankTransferRedirectDeposit & BoletoDeposit
Incident Impact: HIGH
Start Time (including timezone): 16:11 UTC
End Time (if known): 17:33 UTC
Component Status: Major Outage
Posted May 08, 2021 - 18:33 UTC
Investigating
The PXP Support team noticed all transactions are in InitiateRequestProviderCommunicationErrorOccurred State since 16:11 UTC. PXP technical team is coordinating with the Provider for resolution. PXP systems are operating normally. Updates will be provided as more information becomes available.

Provider has confirmed that they are currently experiencing instability on their system. Updates will be provided as more information becomes available.
Posted May 08, 2021 - 17:43 UTC
This incident affected: Local Payment Method(s).