PXP External Monitoring Services Via The US Are Reporting DNS Resolution Failures
Incident Report for PXP Financial
Resolved
PXP have been notified this issue has now been resolved, this was isolated to a external third party networking issue.
Start Time: Thursday, May 6, 17:00 UTC
End Time: Thursday, May 6, approx 20:00 UTC
Posted May 07, 2021 - 08:39 UTC
Investigating
Incident Reference:
271361
Incident Description:
PXP external monitoring services via the US are reporting DNS resolution failures to PXP service end points.
Impact:
Investigations ongoing but transaction processing may be impacted.
Start Time
17:39 UTC

For further information please contact the PXP Support Team on +44 (0) 844 209 4372 or support@pxpfinancial.com or click here to create a ticket.
Posted May 06, 2021 - 18:58 UTC
This incident affected: ANYpay (API - Transaction Service, API - Token Vault, API - Rates, API - Single Use Token, Redirect - 3D Secure, Redirect - Checkout, Reporting Portal, Terminal Management).