ANYpay American Express Settlement Delay - 28/09/2022
Incident Report for PXP Financial
Resolved
File has been accepted. Thank you for your patience on this
Posted Sep 28, 2022 - 14:07 UTC
Investigating
Incident Reference:
683723
Acquirer
American Express
Incident Description:
There may be a settlement delay for American Express transactions dated 27/09/2022, due to a submission failure.
Impact:
Possible 24 hour settlement delay for transactions taken on 27th September 2022

For further information please contact the PXP Support Team on +44 (0) 844 209 4372 or support@pxpfinancial.com or click here to create a ticket.
Posted Sep 28, 2022 - 09:09 UTC
This incident affected: ANYpay (Settlement).