Mygate - Card Transactions failing in 3ds enrollment errors
Incident Report for PXP Financial
Resolved
The approval rate is back to normal since 02/04/2024 13:32 UTC. PXP Tech Team will continue to monitor the transactions for stability. PXP systems are operating normally.
Posted Apr 02, 2024 - 14:19 UTC
Identified
Provider Adumo has confirmed that, they are currently experiencing intermittent processing issues within their system and are currently investigating the matter. Updates will be provided as more information becomes available.
Posted Apr 02, 2024 - 11:15 UTC
Investigating
Incident Reference:
973288
Payment Provider:
Mygate/Adumo
Payment Method:
VISA/ECMC deposit
Incident Description:
The PXP Support team noticed all transactions failing in "VerifyThreeDSecureEnrollmentErrorOccurred" since 02/04/2024 09:57 UTC. PXP technical team is coordinating with the Provider for resolution. PXP systems are operating normally. Updates will be provided as more information becomes available.
Impact:
HIGH
Start Time
09:57 UTC

For further information please contact the PXP Support Team on +44 (0) 203 885 0598 or support@pxpfinancial.com or click here to create a ticket.
Posted Apr 02, 2024 - 10:54 UTC
This incident affected: Local Payment Method(s).