iPayDeposit - Down
Incident Report for PXP Financial
Resolved
This incident has been resolved.
Posted Jun 20, 2021 - 01:31 UTC
Identified
The PXP Support team noticed transactions are in redirect and AbortedByCustomer State since 6/19/2021 23:07:15 UTC it is due to Capitec Bank is experiencing system issues.
Posted Jun 20, 2021 - 00:26 UTC
This incident affected: Local Payment Method(s).