ANYpay Integration POS Failures
Incident Report for PXP Financial
Resolved
Incident Reference:
687513
Incident Description:
We have restored a database back up which has now resolved the issue previously seen regarding Integration POS transactions.
Impact:
High
Start Time
20:41 BST
End Time
22:00 BST
For further information please contact the PXP Support Team on +44 (0) 844 209 4372 or support@pxpfinancial.com or click here to create a ticket.
Posted Oct 03, 2022 - 21:41 UTC
Identified
Incident Reference:
687513
Incident Description:
We have identified an issue in our Integration Database which means any POS transactions processed through this service will not be successful. We're currently looking into the problem and will report on any further updates.
Impact:
High
Start Time
20:41 BST

For further information please contact the PXP Support Team on +44 (0) 844 209 4372 or support@pxpfinancial.com or click here to create a ticket.
Posted Oct 03, 2022 - 20:00 UTC
This incident affected: ANYpay (Test Platform).