VISA and ECMC Deposits through MyGate is Partially Down
Incident Report for PXP Financial
Resolved
While we are still waiting for a response from the Provider, The approval rate is back to normal since 11:45 AM UTC. PXP Tech Team will continue to monitor the transactions for stability. PXP systems are operating normally.
Posted Mar 14, 2024 - 15:50 UTC
Investigating
Incident Reference:
963125
Payment Provider:
MyGate
Payment Method:
VISA Deposit
Incident Description:
The PXP Support team noticed most of the transactions in AuthenticateByThreeDSecureErrorReported from 10:39 AM UTC to 11:45 AM UTC. PXP technical team is coordinating with the Provider for resolution. PXP systems are operating normally. Updates will be provided as more information becomes available.
Impact:
MEDIUM. (Populate impact here if known, if not please remove this line)
Start Time
14/03/2024 10:39 AM UTC

For further information please contact the PXP Support Team on +44 (0) 203 885 0598 or support@pxpfinancial.com or click here to create a ticket.
Posted Mar 14, 2024 - 12:37 UTC
This incident affected: Local Payment Method(s).