#307456-BankTransferRedirectDeposit Through PINBANK-Down
Incident Report for PXP Financial
Resolved
This incident has been resolved.
Posted Jun 18, 2021 - 00:37 UTC
Investigating
Incident Reference:
#307456
Payment Provider:
PINbank
Payment Method:
BankTransferRedirectDeposit
Incident Description:
The PXP Support team noticed transactions are in redirect State since 6/17/2021 22:45:59 UTC. The approval rate is back to normal since 6/17/2021 23:41:31 UTC. PXP Tech Team will continue to monitor the transactions for stability. PXP systems are operating normally.
Impact:
High
Start Time
6/17/2021 22:45:59 UTC
End Time
6/17/2021 23:41:31 UTC

For further information please contact the PXP Support Team on +44 (0) 844 209 4372 or support@pxpfinancial.com or click here to create a ticket.
Posted Jun 17, 2021 - 22:41 UTC
This incident affected: Payment Service (API - Transactions, Redirect - Payment Redirection Service, PSAdmin Portal) and Local Payment Method(s).