ANYpay Omnipay Settlement Delay - 30/09/2024
Incident Report for PXP Financial
Resolved
This incident has been resolved.
Posted Oct 02, 2024 - 15:36 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 02, 2024 - 15:36 UTC
Identified
Incident Reference:
1029856
Acquirer
Omnipay
Incident Description:
There may be a settlement delay for Omnipay transactions dated 29/09/2024, due to a submission failure.
Impact:
Possible 24 hour settlement delay for transactions taken on 29th September 2024
For further information please contact the PXP Support Team on +44 (0) 203 885 0598 or support@pxpfinancial.com or click here to create a ticket.
Posted Sep 30, 2024 - 10:42 UTC
This incident affected: ANYpay (Settlement).