Paysafecard Deposit through Paysafecard is Down
Incident Report for PXP Financial
Resolved
Provider confirmed in their status page that they observed issues at their end. The approval rate is back to normal since 14:47 PM UTC. PXP Tech Team will continue to monitor the transactions for stability. PXP systems are operating normally.
Posted Oct 31, 2024 - 15:22 UTC
Identified
Incident Reference:
1040246
Payment Provider:
Paysafecard
Payment Method:
Paysafecard Deposit
Incident Description:
The PXP Support team noticed Paysafecard Deposit all transactions in InitiateRequestProviderCommunicationErrorOccurred since 14:11 UTC. Provider have confirmed that issue at their end. PXP systems are operating normally. Updates will be provided as more information becomes available.
Impact:
HIGH
Start Time
31/10/2024 14:11

For further information please contact the PXP Support Team on +44 (0) 203 885 0598 or support@pxpfinancial.com or click here to create a ticket.
Posted Oct 31, 2024 - 14:46 UTC
This incident affected: Local Payment Method(s).