Payper : Interac eTransfer Deposit transactions hung in PendingOnCustomer state
Incident Report for PXP Financial
Resolved
The approval rate is back to normal since 4/24/2024 11:00 AM. PXP Tech Team will continue to monitor the transactions for stability. PXP systems are operating normally.
Posted Apr 24, 2024 - 11:49 UTC
Investigating
Incident Reference:
984468
Payment Provider:
Payper
Payment Method:
Interac eTransfer Deposit
Incident Description:
The PXP Support team noticed Interac eTransfer Deposit transactions through Payper are hung in PendingOnCustomer state since 4/24/2024 9:59:09 AM. PXP technical team is coordinating with the Provider for resolution. PXP systems are operating normally. Updates will be provided as more information becomes available.
Impact:
HIGH
Start Time
7/25/2023 04:00 UTC

For further information please contact the PXP Support Team on +44 (0) 203 885 0598 or support@pxpfinancial.com or click here to create a ticket.
Posted Apr 24, 2024 - 10:51 UTC
This incident affected: Local Payment Method(s).