Database Maintenance
Scheduled for Nov 4, 06:00 - 12:30 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Oct 11, 2024 - 17:03 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Oct 11, 2024 - 16:34 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Oct 11, 2024 - 16:27 UTC
Scheduled
Change Reference:
188375
Description:
ANYpay SQL Server Migration - Production Cutover
Impact:
30 Minute Outage

Please be aware, during any maintenance window, the advised impact is not guaranteed should any unforeseen circumstances arise. If you experience any disruption to service outside of the planned maintenance window, please contact the Support Team on +44 (0) 203 885 0598 or support@pxpfinancial.com or raise a ticket
Posted Sep 18, 2024 - 11:48 UTC
This scheduled maintenance affects: ANYpay (API - Transaction Service, API - Token Vault, API - Rates, API - Single Use Token, Redirect - 3D Secure, Redirect - Checkout, Reporting Portal, Settlement, Terminal Management).