Pin bank Transactions stuck in Initiate state.
Incident Report for PXP Financial
Resolved
another request has been raised.
Posted Mar 11, 2024 - 10:16 UTC
Monitoring
We are monitoring the payments.
Posted Mar 11, 2024 - 10:13 UTC
Identified
Hi Team,

During this time frame 3/7/2024 11:27:02 AM we noticed many Pix Deposit intermittent transactions are stuck in Initiated state errors.

We have contacted the provider and waiting for the response from their end.
Posted Mar 11, 2024 - 10:13 UTC
This incident affected: Local Payment Method(s).