#276440 : Flash1VoucherDeposit Service Degradation
Incident Report for PXP Financial
Resolved
The approval rate is back to normal since 16:11 UTC. PXP Tech Team will continue to monitor the transactions for stability. PXP systems are operating normally.
Posted May 13, 2021 - 16:29 UTC
Investigating
Incident Reference:
276440
Payment Provider:
Flash
Payment Method:
Flash1VoucherDeposit
Incident Description:
The PXP Support team noticed all transactions in Error State since 16:00 UTC. PXP technical team is coordinating with the Provider for resolution. PXP systems are operating normally. Updates will be provided as more information becomes available
Start Time
13/05/2021 16:00 UTC

For further information please contact the PXP Support Team on +44 (0) 844 209 4372 or support@pxpfinancial.com or click here to create a ticket.
Posted May 13, 2021 - 16:24 UTC
This incident affected: Local Payment Method(s).