Delayed in capture for few payments
Incident Report for PXP Financial
Resolved
As confirmed by the AIB, The file was not received. However, we have recent the file and all the AIB payments got captured.
Posted Jul 22, 2024 - 08:51 UTC
Identified
Incident Reference:
1010411
Payment Provider:
Multiple Providers
Payment Method:
Deposits
Incident Description:
The PXP Support team noticed delay in capturing of funds for few transactions of July 18th and 19th dated transactions. PXP technical team is coordinating with the Provider for payment status. PXP systems are operating normally. Updates will be provided as more information becomes available.
Impact:
LOW.
Start Time
18/07/2024

For further information please contact the PXP Support Team on +44 (0) 203 885 0598 or support@pxpfinancial.com or click here to create a ticket.
Posted Jul 20, 2024 - 09:59 UTC
This incident affected: Local Payment Method(s).