Trustly Deposit Transactions are failing in the InitiateRequestProviderCommunicationErrorOccurred state
Incident Report for PXP Financial
Resolved
The approval rate is back to normal since 04/04/2024 14:17 UTC. PXP Tech Team will continue to monitor the transactions for stability. PXP systems are operating normally.
Posted Apr 04, 2024 - 15:01 UTC
Monitoring
Trustly has confirmed that they are experiencing issues at their end. PXP Systems are operating normally. Updates will be provided as more information becomes available.
Posted Apr 04, 2024 - 13:52 UTC
Update
We are continuing to investigate this issue.
Posted Apr 04, 2024 - 13:49 UTC
Investigating
Incident Reference:
974497
Payment Provider:
Trustly
Payment Method:
TrustlyInstantBankDeposit
Incident Description:
The PXP Support team noticed all transactions transactions are failing in InitiateRequestProviderCommunicationErrorOccurred state since 04/04/2024 12:42 UTC. PXP technical team is coordinating with the Provider for resolution. PXP systems are operating normally. Updates will be provided as more information becomes available.
Impact:
HIGH
Start Time
04/04/2024 12:42 UTC

For further information please contact the PXP Support Team on +44 (0) 203 885 0598 or support@pxpfinancial.com or click here to create a ticket.
Posted Apr 04, 2024 - 13:41 UTC
This incident affected: Local Payment Method(s).