ANYpay American Express Settlement Delay - 17/10/2024
Incident Report for PXP Financial
Resolved
This incident has been resolved.
Posted Oct 22, 2024 - 08:36 UTC
Identified
Incident Reference:
#1034929
Acquirer
American Express
Incident Description:
There may be a settlement delay for American Express transactions dated 16/10/2024, due to a submission failure from American Express' side that failed to include several transactions.
Impact:
Possible 24 hour settlement delay for transactions taken on 16th October 2024.

For further information please contact the PXP Support Team on +44 (0) 203 885 0598 or support@pxpfinancial.com or click here to create a ticket.
Posted Oct 17, 2024 - 14:45 UTC
This incident affected: ANYpay (Settlement).