***PIX Deposit*** through ***PINbank*** is Down
Incident Report for PXP Financial
Resolved
The approval rate has been back to normal since 10/1/2024 11:51 UTC. PXP Tech Team will continue to monitor the transactions for stability. PXP systems are operating normally.
Posted Oct 01, 2024 - 12:12 UTC
Identified
Incident Reference:
1030180
Payment Provider:
PIX Deposit
Payment Method:
PINbank
Incident Description:
The PXP Support team noticed ***all transactions/some transactions*** in ***InitiateErrorReportedByProvider*** since 10/1/2024 8:22:38 UTC. The PXP technical team is coordinating with the provider to resolve this. PXP systems are operating normally. Updates will be provided as more information becomes available.
Impact:
HIGH.
Start Time
01/10/2024 08:22

For further information please contact the PXP Support Team on +44 (0) 203 885 0598 or support@pxpfinancial.com or click here to create a ticket.
Posted Oct 01, 2024 - 09:00 UTC
This incident affected: Local Payment Method(s).