*** Potential Settlement Delay for ANYpay Worldpay transactions dated 11/06/2021 ***
Incident Report for PXP Financial
Resolved
This incident has been resolved.
Posted Jun 12, 2021 - 12:51 UTC
Monitoring
Incident Reference:
301323
Acquirer
Worldpay
Incident Description:
There have been settlement issues regarding Worldpay ANYpay transactions dated 11/06/2021. The issues have now been resolved and the files have been sent successfully. Please note there is a potential 24 hour settlement delay for these transactions, apologies for any inconvenience caused
Impact:
Potential 24 hour settlement delay for transactions dated 11/06/2021

For further information please contact the PXP Support Team on +44 (0) 844 209 4372 or support@pxpfinancial.com or click here to create a ticket.
Posted Jun 12, 2021 - 09:26 UTC
This incident affected: ANYpay (Settlement).