ANYpay Elavon Missing Settlement - 15/04/2024 - 17/04/2024
Incident Report for PXP Financial
Monitoring
Please be aware that Elavon have confirmed they currently do not see a financial impact, only an impact to the way these settlements are being reported. Elavon are working towards a resolution and will provide a further update as soon as one is available. In the meantime if you are experiencing any missing funds please contact the service desk and we can assist Elavon with investigation.
Posted Apr 18, 2024 - 16:24 UTC
Identified
Incident Reference:
981714
Acquirer
Elavon
Incident Description:
We have been notified of missing Settlements for Elavon transactions dated 15/04/2024 - 17/04/2024. We are in contact with Elavon regarding this and we will provide an update as soon as one is available.
Impact:
Possible 24 hour settlement delay for transactions taken on 15/04/2024 - 17/04/2024

For further information please contact the PXP Support Team on +44 (0) 203 885 0598 or support@pxpfinancial.com or click here to create a ticket.
Posted Apr 18, 2024 - 14:22 UTC
This incident affects: ANYpay (Settlement).