Pin bank Transactions stuck in Initiate state.
Incident Report for PXP Financial
Resolved
Nubank and Caixa failed to scan Pinbank's QRCode due to not updating their certificates as required by the PIX Protocol and BCB regulations, leading to the rejection of valid older certificate versions. NuBank and Caixa rollback the certificate update of Pinbank´s PIX to solve this issue.
Posted Mar 12, 2024 - 10:34 UTC
Update
We are still facing the issue with PINBANK, continuously monitoring payment processing and waiting for the response from provider
Posted Mar 12, 2024 - 01:14 UTC
Update
We are still waiting for the response from the provider. PXP Systems are operating normally. Updates will be provided as more information becomes available.
Posted Mar 11, 2024 - 13:08 UTC
Monitoring
We are monitoring the payments.
Posted Mar 11, 2024 - 10:16 UTC
Identified
Incident Reference:
#961099
Payment Provider:
Pinank
Payment Method:
Pix Deposit
Incident Description:
During this time frame 3/7/2024 11:27:02 AM we noticed many Pix Deposit intermittent transactions are stuck in Initiated state errors. We have contacted the provider and waiting for the response from their end.
Impact:
HIGH
Start Time
11:27UTC
Posted Mar 11, 2024 - 10:16 UTC
This incident affected: Local Payment Method(s).