WebPayDeposit through Astropay - Partially Degradation
Incident Report for PXP Financial
Resolved
Incident Reference:
255076
Incident Description:
The PXP Support team noticed delay in receiving the confirmation from the provider between 4/17/2021 13:28 UTC to 4/17/2021 15:59 UTC. The approval rate is back to normal and we are awaiting response from the provider. PXP is operating normally. We will continue to monitor for stability.
Impact:
Medium
Start Time
13:28
EndTime
15:59

For further information please contact the PXP Support Team on +44 (0) 844 209 4372 or support@pxpfinancial.com or click here to create a ticket.
Posted Apr 17, 2021 - 16:48 UTC
Update
Incident Reference:
255076
Incident Description:
Delay in receiving the confirmation from the provider. We have contracted the provider, awaiting the response.
Impact:
Medium
Start Time
13:28

For further information please contact the PXP Support Team on +44 (0) 844 209 4372 or support@pxpfinancial.com or click here to create a ticket.
Posted Apr 17, 2021 - 15:46 UTC
Investigating
Incident Reference:
255076
Incident Description:
Delay in receiving the confirmation from the provider
Impact:
Medium
Start Time
13:28

For further information please contact the PXP Support Team on +44 (0) 844 209 4372 or support@pxpfinancial.com or click here to create a ticket.
Posted Apr 17, 2021 - 14:13 UTC
This incident affected: Payment Service (API - Transactions, Redirect - Payment Redirection Service, PSAdmin Portal).