#248993 : BankTransferRedirectDeposit Via Pinbank are in Redirect state
Incident Report for PXP Financial
Resolved
This incident has been resolved.
Posted Apr 08, 2021 - 10:50 UTC
Investigating
Incident Reference:
248993
Payment Provider:
PINbank
Payment Method:
BankTransferRedirectDeposit
Incident Description:
The PXP Support team noticed all transactions are in RedirectURLCreated State since 17:21 UTC. PXP technical team is coordinating with the Provider for resolution. PXP systems are operating normally. Updates will be provided as more information becomes available.
Impact:
HIGH
Start Time
17:21 UTC

For further information please contact the PXP Support Team on +44 (0) 844 209 4372 or support@pxpfinancial.com or click here to create a ticket.
Posted Apr 07, 2021 - 19:54 UTC
This incident affected: Payment Service (API - Transactions, Redirect - Payment Redirection Service, PSAdmin Portal) and Local Payment Method(s).