Potential transactions processing issue
Incident Report for PXP Financial
Resolved
The issue is resolved at 18/07/2024 17:00 UTC and PXP team is working on the root cause. PXP Tech Team will continue to monitor the transactions for stability. PXP systems are operating normally.
Posted Jul 18, 2024 - 17:00 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 18, 2024 - 16:48 UTC
Identified
Incident Reference:
1008206
Payment Provider:
ALL
Payment Method:
ALL
Incident Description:
The PXP Support team noticed Potential transactions processing issue since 16:20 UTC. PXP technical team is working to resolve the issue.. Updates will be provided as more information becomes available.
Impact:
HIGH
Start Time
18/07/2024 16:20 UTC

For further information please contact the PXP Support Team on +44 (0) 203 885 0598 or support@pxpfinancial.com or click here to create a ticket.
Posted Jul 18, 2024 - 16:48 UTC
This incident affected: Payment Service (API - Transactions, PXP Acquiring Authorisation (Visa/MasterCard), Redirect - Payment Redirection Service, PXP Acquiring Settlement, Partner Settlement, PSAdmin Portal) and Local Payment Method(s).