Connectivity Issues with Vantiv Network
Incident Report for PXP Financial
Resolved
The approval rate is back to normal since 27/03/2024 16:58 UTC. PXP Tech Team will continue to monitor the transactions for stability. PXP systems are operating normally.
Posted Mar 27, 2024 - 17:43 UTC
Identified
Incident Reference:
969971
Payment Provider:
Vantiv
Payment Method:
Multiple payment methods
Incident Description:
The PXP Support team had noticed intermittent issues with Vantiv since 27/03/2024 16:45 UTC and this was due to issues at the Vantiv's end. We are actively monitoring the processing status .PXP technical team is coordinating with the Provider for resolution. PXP systems are operating normally. Updates will be provided as more information becomes available.
Impact:
HIGH
Start Time
27/03/2024 16:45 UTC

For further information please contact the PXP Support Team on +44 (0) 203 885 0598 or support@pxpfinancial.com or click here to create a ticket.
Posted Mar 27, 2024 - 17:42 UTC
This incident affected: Local Payment Method(s).